Calificación:
  • 1 voto(s) - 4 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema con Instalación de modulo de Opencart
#1
Buen día, he leído los otros temas referentes a problemas con Opencart, sin embargo, no es nada similar.

He colocado todos los datos y habilitado el módulo de Opencart en Sysmetpv; pruebo la conexion y me dice "OK"

Pero al tratar de instalar el módulo, me da el siguiente error:

"Could not open data connection to port 53244"

Si me pudieras ayudar por favor con esto, no se que estoy haciendo mal.
Muchas gracias!
JC
Responder
#2
Hola jaguar9,

Puedes ponerme los valores de conexión que estás usando (excepto la contraseña claro)?
Oscar Guirado
Sysme Software

Sysme Software
Veravap
Responder
#3
servidor: paysandcakes.com
puerto: 21
Usuario: paysandc
ruta: /public_html/shop
url: http://www.paysandcakes.com/shop

frmopencart
Dataset not in insert or edit mode
Responder
#4
Hola Jaguar,

El error de Dataset not in edit mode también te está saliendo??

En un principio solo veo que le falta la / final a la ruta y que le sobra el http:// a la url ... prueba con estos 2 cambios.

Ya me dices.
Oscar Guirado
Sysme Software

Sysme Software
Veravap
Responder
#5
Gracias,el http:// lo trae por default la pantalla de sysme, no se lo puedo agregar o quitar; le puse la / final a la ruta y ahora sale esto:

HTTP:// 1.1 403 Forbidden

y sí, el error de dataset me salió un par de veces después de intentar por segunda o tercera ocasión instalar el módulo.
Responder
#6
No no, la barra final me refería a la ruta /public_html/shop es decir, debe quedar /public_html/shop/

Ya me dices
Oscar Guirado
Sysme Software

Sysme Software
Veravap
Responder
#7
Ya lo hice y me da el error que te comenté; http:// 1.1 403 forbidden

Lo acabo de intentar otra vez y me da un error que dice:
"Could not open data connection port 52355"
Responder
#8
Ya lo pude hacer, desactive Karspersky; en el firewall de windows active una regla de entrada para tpv.exe de cualquier puerto, y unade salida igual.

El tema ahora es que ya creó el directorio en el servidor y puso algunos archivos; pero TPV se bloquea y no termina de instalar todos los archivos necesarios en el servidor.
Responder
#9
Jaguar, ten en cuenta que el proceso inicial de carga del catálogo puede ser lento (dependiendo de productos, categorías e imágenes) ... déjalo trabajar con calma la primera vez.
Oscar Guirado
Sysme Software

Sysme Software
Veravap
Responder
#10
Pues no tendria problema en esperar, el tema es que unos segundos despues de dar click en "instalar modulo" me sale un letrero amarillo en la esquina inferior derecha que dice "http:// 1.1 403 Forbidden"

No puedo hacer mas
Responder


Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)

Contáctanos | Sysme Software | Volver arriba | | Archivo (Modo simple) | Sindicación RSS