Foro de ayuda y soporte técnico de Sysme Software

Versión completa: Error al envíar email...
Actualmente estas viendo una versión simplificada de nuestro contenido. Ver la versión completa con el formato correcto.
Hola Óscar,
He actualizado a la última versión y todo bien, pero meto mi dirección de email que es de Gmail y guardo los cambios para que se me mande a dicho correo el informe de cierre diario y me sale un cuadro amarillo en la parte inferior derecha diciendo que hay un error de envío.
He buscado a ver si había por aquí algo sobre este tema y no he encontrado nada.
A ver si me puedes dar una solución.
Un saludo y gracias...
Buenas cinema, seguramente tengas desctivada la opción de aplicaciones poco seguras de Google, ve a este enlace y dale acceso: https://myaccount.google.com/lesssecureapps

Ya me dices.
(29-05-2020, 06:10 PM)sysme escribió: [ -> ]hola tengo el mismo problema sin solucion
Ok... mañana lo compruebo...gracias...
Buenos días...
Pues nada, acabo de cerrar la caja de ayer y me sigue saliendo el mismo cuadro de error..un cuadro amarillo abajo a la derecha que pone error envío caja..o algo así...
Buenas cinema, ok, vamos a empezar de nuevo (para comprobar paso por paso):

1 - en la configuración de email de SISTEMA->CONFIGURACION->EMAIL, al configurar la cuenta y enviar un mensaje de test .. ¿TE DA EL OK?

Si te da ok:

2 - Envias una factura .. ¿te da ok?

Ya me dices.
Ah!  vale vale!...es que yo pensaba que solo tenia que meter abajo la dirección de correo a la que quiero que se envie. No sabía que tengo que configurar lo de SMTP...
Entonces nada, porque eso me suena a chino, no sé como tengo que configurarlo. Tengo un correo gmail, pero no sé que datos tengo que poner en esas casillas. A tanto no llega mi nivel de conocimientos...je je..Gracias de todos modos. Un saludo...
los datos de gmail suelen ser:

SERVIDOR: smtp.gmail.com
PUERTO: 465
USUARIO: tu direccion de gmail
CONTRASEÑA: tu contraseña de gmail
EMAIL: tu dirección de gmail

Con esto y activando la opción de aplicaciones poco seguras del enlace del post de mas arriba suele funcionar.

Ya me dices.
Hola..
Ya va perfecto...muchas gracias!!...
Wink