Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Entrada de albaranes no funciona
#1
Buenos días,
estoy tratando de meter albanares nuevos en entrada de productos. Puedo crear el albarán correctamente pero solo me aparecen dos productos. En stock aparecen todos los productos
El único cambio que he hecho hace dos días ha sido crear un nuevo almacén. 
Un saludo
Responder
#2
Buenas tardes Otrebor,

"En stock aparecen todos los productos" ... ¿te refieres a STOCK->INFORME DE EXISTENCIAS?, si aparecen ahí tendrían que aparecer en las entradas de albarán
Oscar Guirado
Sysme Software

Sysme Software
Veravap
Responder
#3
(23-11-2020, 05:01 PM)sysme escribió: Buenas tardes Otrebor,

"En stock aparecen todos los productos" ... ¿te refieres a STOCK->INFORME DE EXISTENCIAS?, si aparecen ahí tendrían que aparecer en las entradas de albarán

Buenos días,
Tanto en informe de existencias, como en VENTAS -> TERMINAL DE VENTAS aparecen los productos. 

En STOCK -> ENTRADA DE PRODUCTOS -> NUEVO ALBARÁN al teclear distintas iniciales en el campo añadir productos sólo aparecen 4 productos 

Saludos


Archivos adjuntos Miniatura(s)
   
Responder
#4
Muy extraño Otrebor, no se que decirte, tendría que mirarlo directamente en tu equipo.
Oscar Guirado
Sysme Software

Sysme Software
Veravap
Responder
#5
Vamos a revisar una cosa .. comprueba por favor en STOCK->INFORME DE EXISTENCIAS que los productos existan en los 2 almacenes que has creado .. no solo en 1
Oscar Guirado
Sysme Software

Sysme Software
Veravap
Responder
#6
Hola, los productos existen en los dos almacenes, los productos q aparecen cuando quiero crear albarán son los que tengo en el nuevo almacén. Ahora he creado dos nuevos productos y estos si q aparecen
Responder
#7
vale creo que ya empiezo a identificar el problema, mira vamos a hacer esto:

1 - Elimina el nuevo almacén (total son pocos productos los que tienes en el y los puedes anotar para recuperar ese stock luego)
2 - Ejecuta este script en SISTEMA->MANTENIMIENTO->Pestaña CONSOLA DB:

UPDATE complementog SET inventario = "S";

3 - Crea otra vez el nuevo almacén .. todos los productos deberían salir

Ya me dices.
Oscar Guirado
Sysme Software

Sysme Software
Veravap
Responder


Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)

Contáctanos | Sysme Software | Volver arriba | | Archivo (Modo simple) | Sindicación RSS