Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema con pantalla de comensales
#1
Buenos días Oscar,
Tengo un problema en un TPV que hemos puesto, al trabajar con los móviles como comanderos, cuando abren una mesa, la ventana del numero de comensales se cierra al segundo, siendo imposible seleccionar el numero de comensales,
Tampoco aparece la opción cuando se trabaja en el propio TPV, al seleccionar una mesa no sale ninguna opción de cambiar el numero de comensales.

Te adjunto un pequeño vídeo para que lo veas.

Me podrías indicar que podemos hacer para solucionarlo?
Muchas gracias.
Saludos.


Archivos adjuntos
.mp4   430758482 - AnyDesk 2020-11-13 10-58-32_Trim.mp4 (Tamaño: 1.11 MB / Descargas: 4)
Responder
#2
Buenas Victor, comprueba que tengas marcada la opción de solicitar comoensales en SISTEMA->CONFIGURACION porfa.
Oscar Guirado
Sysme Software

Sysme Software
Veravap
Responder
#3
(13-11-2020, 12:28 PM)sysme escribió: Buenas Victor, comprueba que tengas marcada la opción de solicitar comoensales en SISTEMA->CONFIGURACION porfa.

Pero eso solo afecta al TPV o tambien a los comanderos?
Responder
#4
a los 2 .. pero tras cambiarlo debes reiniciar el Tpv y comanderos.
Oscar Guirado
Sysme Software

Sysme Software
Veravap
Responder
#5
(13-11-2020, 01:31 PM)sysme escribió: a los 2 .. pero tras cambiarlo debes reiniciar el Tpv y comanderos.

En el TPV si que pide ya el numero de comensales, pero en los comanderos sigue dando el mismo problema, aparece la ventana 1 segundo y se cierra sola, he probado desde la opcion que hay en el tpv (Ventas -> Mobile) y da el mismo fallo.
Responder
#6
Guarda el fichero que te adjunto en C:\SYSME\SGC\xampp\htdocs\pos\pos\ substituyendo el existente y prueba .. ya debería funcionar bien.


Archivos adjuntos
.php   mapa-mesas.php (Tamaño: 1.5 KB / Descargas: 3)
Oscar Guirado
Sysme Software

Sysme Software
Veravap
Responder
#7
(13-11-2020, 04:34 PM)sysme escribió: Guarda el fichero que te adjunto en C:\SYSME\SGC\xampp\htdocs\pos\pos\ substituyendo el existente y prueba .. ya debería funcionar bien.

Solucionado con esto, muchisimas gracias Oscar.
Saludos.
Responder


Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)

Contáctanos | Sysme Software | Volver arriba | | Archivo (Modo simple) | Sindicación RSS