Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Error sincronizacion
#11
Bravo por lo de ocmod ... vqmod es una c*ca
Oscar Guirado
Sysme Software

Sysme Software
Veravap
Responder
#12
Hola!
Conseguiste que fuese todo correcto?
Yo estoy montando una nueva tienda en 3.0.3.2 con journal 3 y Sysme instala el modulo, y sincroniza los archivos...
Pero no aparecen por ningún lado, en que ruta se supone que debería guardar por ejemplo las imagenes? para empezar a buscar por algun lado... No hay errores en log del server ni en resultado.txt
Gracias!
Responder
#13
A mi si me funciona bien Journal 3 con Opencart 3.0.3.2. Borra primero todos los caches, asegúrate que en Journal-system-settings-performance están puestas las rutas bien de los elementos estáticos https://tuweb.com.

¿Has activado las rutas seo en sistema-servidor? y renombrado el .htaccess?

Si pones la url de tu web de pruebas le echo un vistazo por que seguro que es una tontería por alguna configuración.
Responder
#14
Gracias,
Si activo las rutas de elementos estaticos la web no carga...
Seo y htaccess. hecho... pero nada, sube las imagenes al catalogo pero el producto no lo veo aparecer por ningun lado.
Los productos que hay ahora mismo en la web son de un volcado de woocommerce, la web es esta: http://www.loveandrollshop.com/celestial
Responder
#15
Tienes una tienda muy guapa, estuve en Torrelavega hace unos meses y la vimos, no entramos por que era la hora de comer y habíais cerrado ya.

En ese enlace hay una mutación rara... picho y me sale la web en wordpress no journal 3, pero si intento entrar en /celestial/admin es Opencart.

Lo de las imágenes yo creo que es algún problema con ssl y https. Prueba a modificar en los archivos config.php en la raíz del directorio donde está instalada la web de pruebas y en la carpeta admin las rutas de http a https.
Responder
#16
jejeje, muchas gracias, si volvéis a pasar avísame que te debo mínimo una caña por toda la ayuda que ofreces.

Perdona, era una subcarpeta esa que ya he movido a un sub-dominio en pruebas, pruebas.loveandrollshop.com
Estoy con el soporte del hosting, por que ya no lo entiendo, intento entrar en la ruta: pruebas.loveandrollshop.com/sysmetpvopencart y genera un 403 forbiden (que es lo suyo) pero se queda en https y sysme un 301
el htaccess está y no se por donde atacar ya... Angry
Responder
#17
Yo es que ya me he perdido .. ¿en que situación estamos ahora?
Oscar Guirado
Sysme Software

Sysme Software
Veravap
Responder
#18
Para corregir el 301 prueba a meter un .htaccess en la carpeta /sysmetpvopencart/ con el siguiente código. Oscar en otro post que hay por el foro nos aportó esta solución y a mi me ha funcionado.

# SEO URL Settings
RewriteEngine On
RewriteBase /pruebas.loveandrollshop.com/sysmetpvopencart/
RewriteCond %{SERVER_PORT} 443
RewriteRule ^(.*)$ http://pruebas.loveandrollshop.com/sysme...art/$1 [R,L]
Responder
#19
Para corregir el 301 prueba a meter un .htaccess en la carpeta /sysmetpvopencart/ con el siguiente código. Oscar en otro post que hay por el foro nos aportó esta solución y a mi me ha funcionado.

Código PHP:
# SEO URL Settings
RewriteEngine On
RewriteBase 
/pruebas.loveandrollshop.com/sysmetpvopencart/
RewriteCond %{SERVER_PORT443
RewriteRule 
^(.*)$ http://pruebas.loveandrollshop.com/sysmetpvopencart/sysmetpvopencart/$1 [R,L] 

Revisa también la versión de php del hosting. Yo no fuí capaz de hacerlo sincronizar con más de la versión php 7.0

Saludos
Responder
#20
Si con esto ya he solucionado gracias, el problema es que tenia un htaccess más arriba que me estaba forzando ssl en toda la web y el de la carpeta de sysme no me lo habia pillado. Y claro encuentra que es lo que pasaba jajaja GRACIAS.
Ahora tengo otro problema, madre mia no acabo...
Las categorias se han subido perfectamente, pero los articulos hay categorias que estan seleccionadas en sysme y en la seccion del producto en enlaces no aparece... Es decir las categorias se suben pero los productos no se vinculan en OC en todas las categorias selecionadas en Sysme...
La version php era la 7.2, la he cambiado a 7.0 a ver ahora.
Responder


Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)

Contáctanos | Sysme Software | Volver arriba | | Archivo (Modo simple) | Sindicación RSS