Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Notice: undefined index
#1
Buenas!
Tanto en la app como en el apartado de mobile del programa me aparece una lista de problemas que adjunto en la captura. 
   

Aún así, me deja entrar pero me aparecen otros errores q no me dan acceso al mapa del comedor.
Gracias de antemano
Responder
#2
Buenas Tasta'm, bienvenido/a al foro,

¿que versión estás usando?, según los errores parece que Sysme Tpv no tiene permiso de escritura en el sistema de ficheros para poder enviar la configuración, asegurate que la carpeta C:\SYSME\ tenga permisos de lectura,escritura,modificación para todos los usuarios, una vez hayas marcado esto, reinicia Sysme Tpv y vuelve a intentar.

Ya me dices.
Oscar Guirado
Sysme Software

Sysme Software
Veravap
Responder
#3
Buenas! 
Gracias por tu pronta respuesta.
Sobre la versión es la 4.95
Realmente no tenía todos los permisos activados, así que control total a todos los usuarios (en la pestaña de seguridad). De todos modos, me sigue marcando en atributos sólo lectura (sólo para archivos de la carpeta) y no puedo desmarcarlo. He buscado por internet para poder desmarcar la casilla de solo lectura pero no me funciona lo que he encontrado. Alguna sugerencia? Merci
Responder
#4
Prueba esto: botón derecho del ratón sobre la carpeta C:\SYSME\ y selecciona propiedades, accede a la pestaña seguridad, ahí dale control total a todos los usuarios.
Oscar Guirado
Sysme Software

Sysme Software
Veravap
Responder
#5
(19-07-2018, 07:10 PM)sysme escribió: Prueba esto: botón derecho del ratón sobre la carpeta C:\SYSME\ y selecciona propiedades, accede a la pestaña seguridad, ahí dale control total a todos los usuarios.
Quizá no me he expresado bien, pero eso es lo primero que he hecho. Seguía saliendo el mismo problema. Así que al volver a entrar en propiedades, en la pestaña seguridad todos los usuarios siguen teniendo control total pero en la pestaña general sigue marcado lo de sólo lectura. Buscando en internet he visto que a través de cmd y el comando attrib se podía cambiar, pero no me ha funcionado (ejecutando cmd como administrador)
Responder
#6
Windows a veces es puñetero con estas cosas, si quieres instala teamviewer y pasame por privado los datos de acceso y le doy un vistazo.
Oscar Guirado
Sysme Software

Sysme Software
Veravap
Responder
#7
(19-07-2018, 07:24 PM)sysme escribió: Windows a veces es puñetero con estas cosas, si quieres instala teamviewer y pasame por privado los datos de acceso y le doy un vistazo.

Muchas gracias... seguro que es una tonteria, pero no logro dar con ella. De todas maneras lo he mirado desde casa (windows 7). Mañana le daré un par de vueltas desde el pc del local, con windows 10, no vaya a ser que allí funcione. Ya te diré.
Responder


Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)

Contáctanos | Sysme Software | Volver arriba | | Archivo (Modo simple) | Sindicación RSS